怎样保存通达信指标公式,最简单的短线选股方法

Q1:通达信软件的指标模板如何导出?

通达信目录下T0002pad目录中,随你拷贝或复制或者
数据下载Vipdoc
自选股票T0002\blocknew\ZXG.blk
自编公式T0002\PriGS.DAT
自编模板T0002\PriPack.DAT
系统设置(常用指标)T0002\user.配置设置
看看能不能帮到你

Q2:请教高手,如何把公式写入通达信软件。

通达信软件一般在你的软件右侧会有个功能树,在f12的下边有个“公式管理器”你打开后,就可以看到公式管理器的窗口,然后你选择“其他类型”,再点击右上角的“新建”,就会看到公式编辑窗口了;这个时候把你的指标源码复制到窗口,填写相应的名称和数据后,你就点击“测试公式”;如果你的源码是通达信可以读写的,就会通过测试了,你就可以确定保存。

Q3:通达信公式怎么导入技术指标公式

顶栏的菜单-----功能----公式系统--------公式管理器-------(选择你要建立的指标类型,此处以均线型为例)均线型----=--新建-------公式名称、公式描述、参数等等-----测试-----(保存为主或附图)主图叠加-----确定。

Q4:通达信怎么保存公式

自己创建的公式可以保存,如果仅是修改原有公式,会在重新登陆后还原。

Q5:想买个通达信的股票公式指标什么的好大家给推荐下!!谢谢!! 分时涨停的最好!

都骗人的啊

Q6:请帮我把通达信的分时主力资金公式改成同花顺的分时指标

A1:=(VOL/CLOSE)/3;
{A222:=IF(A1>0.29 AND CLOSE>REF(CLOSE,1),A1,0);}
{A22:=SUM(A222,0);}
A2:=SUM((IF(((A1>0.29) AND (CLOSE>(REF(CLOSE,1)))),A1,0)),0);
A3:=SUM((IF(((A1>0.29) AND (CLOSE<(REF(CLOSE,1)))),A1,0)),0);
A4:=SUM((IF(((A1<0.29) AND (CLOSE>(REF(CLOSE,1)))),A1,0)),0);
A5:=SUM((IF(((A1<0.29) AND (CLOSE<(REF(CLOSE,1)))),A1,0)),0);
A6:=((A2+A3)+A4)+A5;
A7:=IF((ISNULL(REFX(&CLOSE,1))),((100*A2)/A6),0);
A8:=((IF((ISNULL(REFX(&CLOSE,1))),((100*A3)/A6),0)));
A9:=((IF((ISNULL(REFX(&CLOSE,1))),((100*A4)/A6),0)));
A10:=((IF((ISNULL(REFX(&CLOSE,1))),((100*A5)/A6),0)));
机构买盘:(A2),LINETHICK3,COLORFF55FF;
机构卖盘:(A3),LINETHICK3,COLORFFFF55;
散户买盘:(A4),COLOR5555FF;
散户卖盘:(A5),COLOR55FF55;
DRAWTEXT(ISNULL(REFX(&CLOSE,1)),机构买盘*0.9,'机构买盘'),LINETHICK2,COLORFF55FF;
DRAWTEXT(ISNULL(REFX(&CLOSE,1)),机构卖盘,'机构卖盘'),LINETHICK2,COLORFFFF55;
DRAWTEXT(ISNULL(REFX(&CLOSE,1)),散户买盘,'散户买盘'),LINETHICK2,COLOR5555FF;
DRAWTEXT(ISNULL(REFX(&CLOSE,1)),散户卖盘,'散户卖盘'),LINETHICK2,COLOR55FF55;
{已测试,复制可直接引用,如果回答满意,请记得给采纳}